To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

fsav --version => mgmtlib: DfpGetPolicy error 0xfffffe09

Donovan
Donovan W/ Alumni Posts: 9 Security Scout

 

 

fsav --version

Gives error

 

 

mgmtlib: DfpGetPolicy error 0xfffffe09, retrying...

 

When fsma is stopped

How can i resolve this

fsav --standalone --version

Same error

 

When fsma is running, all OK

 

Comments

  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master

    Hello,

     

    Please tell the people about the OS version and F-Secure version in use? It is hard to give a good answer without knowing the basics of this case.

     

    Thanks in advance, Yours Sincerely:

    Tamas Feher, Hungary.

  • Donovan
    Donovan W/ Alumni Posts: 9 Security Scout

    I provided all info in the tag list

     

    For all RHEL versions and f-secure 11 

  • Donovan
    Donovan W/ Alumni Posts: 9 Security Scout

    @MJ-perCompwrote:
    Correct, no FSMA -> no product loaded
    FSAV.exe is only a "frontend" to FSMA and has no own capabilities.

    OK, thx for the info.

     

    I will open a support case for same clear error handling and proper messaging

     

     

This discussion has been closed.