To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

F-Secure Client Security 13.11 not update Virus Definition

Tormen W/ Alumni Posts: 2 Security Scout

We have updated the workstations from version 9 to 13. Now we are unable to update the virus definitions. The log is: "Update check completed successfully. No updates are available." but it reports 7-day old definitions (that's the day we updated the product).
I've also tried to turn off Policy Manager - then the update server is "" but I will not update it.
When I uninstall and then install Client Security, the update is new, but the next day is not updating.
I tried "fsaua-reset.exe" but it did not help.

Here: is fsaua.log and and screen of updating.


  • Tormen
    Tormen W/ Alumni Posts: 2 Security Scout

    thank you - I will try.
    I've got a new customer (I'm an external IT administrator), and the previous  IT administrator has left the old versions - I do not know why.

This discussion has been closed.