To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Failed to stop fspms.service: Unit fspms.servic

Options
darekapril
darekapril W/ Alumni Posts: 1 Security Scout

I can not install pm 14 on centos 7.

Reloading systemd: [OK]
Stopping fspms (via systemctl): Failed to stop fspms.service: Unit fspms.servic e not loaded. [FAILURE]

 

I am asking for help in reinstalling libstdc ++ 6 because I have 4.8

  # rpm -i libstdc ++ 6-8.3.1-alt2.i586.rpm
error: Unfulfilled dependencies:
         glibc-core> = 6: 2.3.6-alt7 is required by libstdc ++ 6-8.3.1-alt2.i586
         rpmlib (SetVersions) is required by libstdc ++ 6-8.3.1-alt2.i586
         libc.so.6 (GLIBC_2.18) is required by libstdc ++ 6-8.3.1-alt2.i586
         rtld (GNU_UNIQUE) is required by libstdc ++ 6-8.3.1-alt2.i586
         libgcc1 = 8.3.1-alt2: sisyphus + 224979.100.1.1 is required by libstdc ++ 6-8.3.1-alt2.i586
         libstdc ++ <8.3.1 is replaced by libstdc ++ 6-8.3.1-alt2.i586

This discussion has been closed.