To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Fail to connect to policy manager on Linux

tom1855 W/ Alumni Posts: 7 Security Scout



We've migrated our policy manager from windows server to linux server there are 3 weeks ago.

Last week, our clients couldn't update from policy manager. A reboot of the PM solved the problem.

Today, we have the same problem. We're unable to connect to PM from the clients and a reboot solved the problem.


Wich logfile I'm supposed to read to have informations ? I found the directory but I don't find any important information in the logs.


I use the 14.20 version of Policy manager, on a centos 7 minimal install os version.






  • MJ-perComp
    MJ-perComp W/ Alumni Posts: 669 Firewall Master

    Trouble shooting should start on the client side.

    what version are the clients?
    where is the client trying to connect to?
    what is the response?

    Did you change IP or name of the server?
    Was that communicated to the clients correctly?

    What Version was the Windows Server?

  • tom1855
    tom1855 W/ Alumni Posts: 7 Security Scout

    The problem occurs on differents versions of clients (12.30, 13.11 and 14.1).

    The clients try to connect to our policy manager on our LAN. When they obtain a time out, they do their update from a F-Secure server on the web.

    For the migration, we kept the IP address of the old PM and we have modified the cname record on our dns servers. The old server is shutdown. It was a Windows 2012 R2 server.


    After the reboot of the PM (centos 7), the problem disappeared. We can send policy, the clients can update from our PM.




  • tom1855
    tom1855 W/ Alumni Posts: 7 Security Scout



    This solution works for us.


    I thank you for your help.



  • HiggsBoson
    HiggsBoson W/ Alumni Posts: 3 Security Scout

    Hello A-Grinkevitch,


    is there a hotfix for the WinHTTP issue available?

    We are running 3000 (non persistend) VDI Clients, with 5 FSPMP on Linux, and every night the first FSPMP has reached the max allowed open files (65536).


    Side-Effect: If the FSPMP isnt responding, it seems the new born VDI machines arent imported in the PM, and are seen in the "Unmanaged" Tab.


    I could reboot the service every night, but i prefer an out of the box experience Smiley Happy

  • A_Grinkevitch
    A_Grinkevitch W/ Partner, W/ Staff, W/ Product Leadership Posts: 169 W/ Product Leadership

    Hello HiggsBoson,

    Fix will be available in PM/PMP 14.30 that is coming in two weeks. As an option, you can try PMP 14.30 Beta2 that is already available for downloads…



  • HiggsBoson
    HiggsBoson W/ Alumni Posts: 3 Security Scout
    Thanks alot!
This discussion has been closed.