To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

RDP connection and F-secure 15.30

xalnoc
xalnoc W/ Member Posts: 3 Security Scout
edited February 2 in WithSecure Business Suite

Hello,

I have a weird issue with one computer, impossible to take control with RDP.

I have this error while i try the connection to the other computer, the rdp session is initiated, i can disconnect the current user to take control of the computer but after i say yes on the target computer , the rdp freeze and the result are on the screens.

I don't understand why suddendy i have to remove the antivirus software to make it work.

I already have a case with the support. ( 051xxx92 )

Kind regards,

Nicolas,

Support IT

Comments

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 197 Moderator
    edited February 2

    Hi @xalnoc

    Thank you for reaching out the WithSecure Community,

    The default open firewall rules in WithSecure Office block RDP connections. If you already have a profile that allows RDP access, select the list of devices and assign the profile accordingly. If you don't have an existing profile, create a new profile in the WithSecure Elements portal, then manually create a new firewall rule to allow RDP connections.

    After creating a new firewall rule, please do the following:

    1. Open Policy Manager Console
    2. Navigate to Settings and switch to Standard View
    3. Click on Firewall and navigate to the option where you can uncheck the flag "Block all inbound connections" in applied profile "Office or any other profile you have activated".
      This flag has higher priority than "unknown inbound connections = Allow".

    If the problem persists, you can await analysis and a response from our support team (051XXX92).

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™ https://www.withsecure.com/en/home