To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

f-secure management agent failed in an internal operation.

Options
janaps
janaps W/ Alumni Posts: 3 Security Scout

Hi

I'm getting this error message on the clients

f-secure management agent failed in an internal operation. setting the policy variable 1.3.6.1.4.1.2213.11.2.90.40 (error=-505) was not successful. If the problem persists please contact the system administrator.

I'm guessing this one setting on my policy manager I have to change, but I havn't got a clue how to begin troubleshooting this.

Any suggestions?

Thx

Comments

  • Jayson
    Jayson W/ Alumni Posts: 106 Firewall Master
    Options

    Hi janaps,

    Is there any changes made on your Policy Manager Server recently? Upgrade or migration?

    Thanks.


    Best Regards,
    Jayson

  • janaps
    janaps W/ Alumni Posts: 3 Security Scout
    Options

    Yes, I have migrated the pm to a new server. I followed the steps outlined in this forum post

    http://community.f-secure.com/t5/Management/i-need-to-move-policy-manager-to/td-p/1947

  • Gary
    Gary W/ Alumni Posts: 18 Digital Defender
    Options

    Hi janaps,

     

    What is the software version running on the client machine, and also which Policy Manager version you are using?

     

    Best regards,

    Gary

  • janaps
    janaps W/ Alumni Posts: 3 Security Scout
    Options

    The clients have anti-virus for workstation 9.32 on Windows 7 X64 and x86, the pm server is running on server 2008 r2 and has version 10.00.36754

  • Siltanen
    Siltanen W/ Alumni Posts: 47 Digital Defender
    Options

    Hello janaps,

     

    When you migrated the PMS to another server, did you reimport all the installation packages? It would be a good idea to reimport at least the latest installation package in use.

     

    For AV4WKS you can navigate to:

    http://www.f-secure.com/en/web/business_global/support/downloads/-/carousel/view/75

     

    After the .jar package is imported and if the problem still persists I suggest you create a support ticket (with an FSDIAG from one of the hosts sending the alert)

This discussion has been closed.