To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

SS 9.20 klients moving to new PMS

InfraDK
InfraDK W/ Alumni Posts: 2 Security Scout

We have some issues with the old PMS-server and therfor decided to establish a new server from scratch.

The idea was to migrate the clients fra old PMS to ned PMS using the console.

 

New management-URL was typed into the PMS but for some reason nothing happened.

Then I changed the URL for the management server directly on on some serveres. That trigged them to register OK on the new PMS, pulling definition-updates and softwaredownloads but NOT policies :-(

 

I guess I need some kind of klient-reset on the servers to initiate communications with the new PMS, but how??

 

Result: I now have a partly functioning system with clients (only servers). They pull updates, but do not seem to report back to PMS.

 

Steps I have performed:

  • Build new PMS with same version as the old (10.10)
  • Import database from old PMS on the new, including encryption keys.
  • Changed URL to PMS on the old PMS to reflect new PMS URL (no reaction)
  • Changed management URL directly on host - system now partly working.

The old PMS is still alive - and will continue so until this communication-problem is resolved.

 

Any ideas how to reset comm?

 

Comments

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Hello InfraDK,

     

    Please refer to the following thread to see the instructions set and different steps needed to migrate successfully a Policy manager installation.

     

    http://community.f-secure.com/t5/Management/i-need-to-move-policy-manager-to/m-p/13961#M476

     

    Hope that helps you troubleshoot your issue.

  • InfraDK
    InfraDK W/ Alumni Posts: 2 Security Scout

    Thanks for info.

    I beliieve I did as described, but it didn't quite fix the problem. Serverclients don't react, but PC-clients do!

     

    I noticed an other issue that I have to deal with first:

    Some of the servers acutally claim to have Signature problems, so the first step is to re-install all defective clients again.

    When that is done, I will attempt a fresh export/import of the db and migrate as described.

     

This discussion has been closed.