To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Problem with old rules in PM 10.10

hyvokar W/ Alumni Posts: 165 Junior Protector



I recently migrated from server 2008r2 to server 2012. I'm currently running Policy Manager version 10.10.43987.

The problem is, I cannot edit, disable/enable or clear the rules made with earlier version of PM. I can add new rules and edit them.

I've tried rebooting, running PM as admin, tried editing / clearing from advanced and anti-virus mode.


Editing a rule will open a rule wizard, I can make changes, but they are not saved.

Cannot clear or add check boxes to enable or disable rules.


Any advices?





  • hyvokar
    hyvokar W/ Alumni Posts: 165 Junior Protector

    Thank you very much, it worked perfectly Smiley Happy

    Couple of notes on the readme file, nothing major:



    the data directory is referred as

    C:\Program Files (x86)\F-Secure Management Server 5\data, it's missing one "\" ->

    C:\Program Files (x86)\F-Secure\Management Server 5\data



    'net start f-secure policy manager server' -> 'net start fsms' or 'net start "f-secure policy manager server"'. same thing with net stop

  • SD
    SD W/ Alumni Posts: 2 Security Scout

    Hi Ben, i think we have the same problem here. But we have a PolicyManager on a linux server.

    Is there a Workaround for a PolicyManager on linux or is the Problem solved in the next Version? Greetings Simon

  • Shahrir
    Shahrir W/ Alumni Posts: 9 Cyber Knight

    Dear SD,


    Please be informed the next release should be solving the issue and the tool is currently not available for Linux. However, if you are still facing the same issue. Do let us know so we would be able to assist you further.

  • Lauri_BB
    Lauri_BB W/ Alumni Posts: 2 Security Scout



    It seems like this issue still persists in PMS 10.20 for Linux. We are running PMS 10.20.46574 on Debian 6 and PMC 10.20.46531 on Windows XP Pro and cannot modify Device Control rules that were made in PMS 10.00.




  • SD
    SD W/ Alumni Posts: 2 Security Scout

    Dear Shahrir,


    thanks for the answer. When will the next release be available? The 10.2 doesnt fix the problem?


    Greetings SD

  • Jagadesan
    Jagadesan W/ Alumni Posts: 13 Digital Defender

    Hi SD,

    With regards to your problem, we are still working on a solution to solve the firewall issue. Once we get a reply from our R&D team we will surely update the release note. Kindly refer to release note for updates. 

    Best Regards,

This discussion has been closed.