To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

F-Secure Will not Update....

Tularis W/ Alumni Posts: 10 Security Scout

We have a lot of customers with this issue...


F-Secure Says "Your Computer Is Not Protected - check for latest updates 


When the check is performed we get "Update check was successful - Your Product is alredy up to date."


But if we look in the settings we see:



Has anyone else seen this?


I have tried the Update Reset and the manual Update EXE files but that only fixes the issue untill the updates expire again.





  • Patrick
    Patrick W/ Alumni Posts: 13 Digital Defender

    Hi Tularis,


    to get that handled properly I would like to ask you to open a Support Ticket including screenshots as well as an FSDIAG of an affected system.


    Once donw this, feel free to send me the Ticket number (SR-ID) and I'll make sure it's getting handled properly.


  • MJ-perComp
    MJ-perComp W/ Alumni Posts: 669 Firewall Master



    is your subscription valid?




  • Tularis
    Tularis W/ Alumni Posts: 10 Security Scout



    Yes the subscription is valid Smiley Tongue


    SR: 1-473541375

  • ABI
    ABI MyAccount Posts: 1 Security Scout

    Hi, first sorry for my english :/

    Second, i have the same problem, i login on psb-fsecure www and i see that 3 from 32 computers have old updates. This three comps have WIN 7 Prof, rest WIN Xp Prof. I have installed F-Secure PSB for Workstation in june 2011, and subsribe is valid to may 2012. If anyone has a solution ?

  • MJ-perComp
    MJ-perComp W/ Alumni Posts: 669 Firewall Master





    execute on those Clients

    if still fails:

    increase loglevel in fsaua.cfg to "9", reproduce

    create FSDIAGs, send together wil FSAUA-Log and sebug file to support.



  • giacva
    giacva MyAccount Posts: 3 Security Scout




    For me this arrives since long time. (had this problem on v7-8-9).  It arrives randomly on pcs and servers (no always the same pcs and servers).  (never found what was the problem)

    First thing to do is a restart of the service and if nok indeed the reset uid solve generaly this problem (One times I had to reinstall completely the product).

    it's really a shame and annoying that this is still not solved by f-secure.



This discussion has been closed.