To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

FS Server Security 10.01 + WinSrv 2003 = Problems

Popeye
Popeye W/ Alumni Posts: 32 Security Scout

A few weeks back I tried to install Server Security 10.00 on a 32 bit WinSrv 2003 Std Ed (VMWare server with 1CPU, 4GB ram, plenty of disk), but after finishing the install and rebooting, the server becomes non-responsive with 100% CPU usage. Solution: Uninstalling SS 10.00.

 

Noticing that Server Security 10.01 has fixed a usability issue ("CSEP-600 System is not usable after installing SS/ESS 10"), I tried to install SS 10.01 on the same server. After the install and reboot, the system is left unusable, with 100% CPU usage.

 

I have tried to turn off Real Time Scanning, all the different protection features (DeepGuard, Browsing Protection etc) but the system still consumes 100% CPU. The process that eats the most CPU is fssm32.exe. but a few of the other FS processes (fsaua.exe, fsav32.exe and fsm32.exe) sporadically top the CPU usage list.

 

The server in question is running Cisco Secure ACS, but no other programs or services.

 

With the server being used to authenticate remote access to our systems, I have to uninstall F-Secure SS 10.01 to get it back in working condition, but it would be much appreciated if anyone has a clue as to what we can do to make F-Secure SS 10.01 run smoothly. I will run FSDiag before uninstalling to get some diagnostics...

 

Thanks in advance.

Comments

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader

    Hello Popeye,

     

    To find out the reason of your issue, we'll need fsgk32.exe and fssm32.exe debug logs. Please, contact support for the instructions/debug binaries.

     

    Best regards,

    Vad

This discussion has been closed.