To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Teamviewer

Options
Panda
Panda W/ Alumni Posts: 1 Security Scout

Anyone having problems with F-Secure Client Security 11.00 build 332 and Teamviewer.?

 

After the latest update the Teamviewer service needs restarted to connect for access to desktop on some clients. I am not sure if it is F-Secure but the issue started after the latest update so the question is just a shot in the dark.

Comments

  • IvanD
    IvanD W/ Alumni Posts: 10 Cyber Knight
    Options

    Hi,

     

    We have not received yet any case related to this. Do you need to manually restart the service each time? If you still have a machine experiencing the problem, you might try first to stop the services related to F-Secure one by one to try to identify the root of the issue.

     

    In such case, please open a support ticket attaching the FSDiag so we can study the issue further. 

  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master
    Options

    Dear Panda,

     

    > Anyone having problems with F-Secure Client Security 11.00 build 332 and Teamviewer.?

    > After the latest update the Teamviewer service needs restarted to connect for access to desktop on some clients.

     

    Have you been able to find a solution for this problem?

     

    Thanks in advance, Yours Sincerely: Tamas Feher, Hungary.

  • Hoist_Thomas
    Hoist_Thomas W/ Alumni Posts: 2 Security Scout
    Options

    We're currently experiencing an issue with teamviewer 10.0.39052 which we don't understand.

    We are running a server based client security and it works fine for 99,99 percent. We have a couple of users that are experiencing problems with teamviewer. Teamviewer says it has no connection. The thing is that we have 50 other users running the same settings and it works for them.. Been looking at this for a while now.. As long as they disable the f-secure client firewall everything works fine. But it seems impossible to locate which policy causes the problem.. And why is is working for 48/50 running the same policy?

     

    Help!

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader
    Options

    Hello Hoist_Thomas

     

    Are the machines affected running all the same OS?

    Are they having the same profile as the ones on which teamviewer is working?

  • Hoist_Thomas
    Hoist_Thomas W/ Alumni Posts: 2 Security Scout
    Options

    Hi!

     

    Yes all machines are running the same setup.

    We're probably just gonna do a fresh install and that will probably solve the issue?

    I'm just interested in understading why it isn't working..

This discussion has been closed.