To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Virus signatures not updating

naltor W/ Alumni Posts: 1 Security Scout



We have a problem with the virus signatures updates. We have just bought the product and some clients get the updates from our Policy Manager Proxy properly and the other ones it doesn't...


We notice that some hosts have the last policy installed but their Virus defition version is from 2008-03-24_01. Other hosts are working fine with no problems.


We have installed F-Secure Policy Manager Server 10.20.46574 and F-Secure Client Security 11.50


Please, could you help us?







  • bziller
    bziller W/ Alumni Posts: 2 Security Scout

    I have the same situation with Antivirus for Workstations 11.60, Server Security 11.0 and Policy Manager for Linux 10.40.


    Hosts have the latest policy, but definitions are not updated and show up as outdated: 2008-03-24_01.


  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Hello Bziller,


    Are all the hosts affected?


    Could you try this in order to try resolving your issue.


    If that doesn't help please open a support ticket so that we can have a better look at what is going on.

    Please provide as much information as available (fsdiags, screenshots, etc) when opening the ticket.



  • bziller
    bziller W/ Alumni Posts: 2 Security Scout

    Resetting db worked this time.


    Don't know what I did wrong or what went wrong last time, as I tried resetting the db earlier.


    Hosts show up with the lates signatures now.


    Tank you!

This discussion has been closed.