To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Issue with Policy manager automatic update agent failing to connect

richardclark
richardclark W/ Alumni Posts: 3 Security Scout

Policy Manager ver 11.10.49586

 

DNS looks fine

 

I have disabled the firewall on the server, for testing.

We are using a transparent proxy so as far as the server is concerned it’s a direct connection to the internet.

 

update agent log file output.

F-Secure Automatic Update Agent for WIN32 8.36.113: Agent started

[ 8172]Sun Mar 16 07:30:38 2014(2):  Connecting to http://fsbwserver-direct.f-secure.com (no BW proxy, no HTTP proxy)...

[ 8172]Sun Mar 16 07:31:38 2014(3):  Update check failed. There was an error connecting http://fsbwserver-direct.f-secure.com (Connection failed)

 

Message if I try and go directly from a web browser to http://fsbwserver-direct.f-secure.com/

F-Secure Automatic Update Server. Unauthorized access is monitored and strictly forbidden.

 

 

I have tried removing the # and re-starting the services for both of these entries, no luck

#TEMPLATE_UPDATE_SERVERS

#update_servers=http://fsbwserver.f-secure.com

#update_servers=http://fsbwserver-direct.f-secure.com

 

I have added the Reg key, as below but still no luck.

 

How to configure F-Secure Policy Manager

You need administrator rights on the server to perform this.

To configure Policy Manager for Windows: 

Start Windows Registry Editor (regedit.exe).

Open the following path: HKEY_LOCAL_MACHINE\Software\Data Fellows\F-Secure\FSAUA

Right-click and select New > String Value to add a new string value with the beta update server address:

Name = RootServer

Type = REG_SZ

Data = http://fsbwserver-direct.f-secure.com

After you have done this, restart F-Secure Automatic Update Agent service (Start / Administrative Tools / Services).

 

anyone got any ideas, all else works fine apart from the auto updates 

 

Many thanks

Richard

Comments

This discussion has been closed.