To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Messaging Security Gateway vulnerable to heartbleed?

ruffe
ruffe W/ Alumni Posts: 2 Security Scout

Are any versions of the Messaging security gateway vulnerable to the Heartbleed issue? There are versions using OpenSSL at least?

Comments

This discussion has been closed.