To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Policy Manager Console throws "peer not authenticated" error

JYxfeldt W/ Alumni Posts: 3 Security Scout

I'm having a problem when I'm launching the Policy Manager Console. The policy manager is version 11.20 and running on a Windows 2008R2 installation. 

On start it popups a window where I can enter my credentials, and when I try to log in it throws me an error saying "SSLPeerUnverifiedExceltion: peer not authenticated." no matter what credentials I'm entering.


I've reset the password with the script file found in the installation directory with no results.

The clients seem to connect though.


Here's a screenshot of the actual message:

pmc error.jpg


Anyone have any ideas how to solve this?


  • Jayson
    Jayson W/ Alumni Posts: 106 Firewall Master



    Could you kindly try these steps?


    1. Open the Status Monitor from Start > All programs > F-Secure Policy Manager to verify the status for administration module and Web reporting module are showing OK and port number used are corrects?

    2. Open the config file in <Program_installpath>\F-Secure\Management Server 5\, copy the URL for F-Secure Policy Manager Console port address then access this in web browser, does the webpage loaded correctly?

    If that doesn't fix your issue, kindly follow the steps here to fix it.



    Best Regards,

  • JYxfeldt
    JYxfeldt W/ Alumni Posts: 3 Security Scout

    It seems as if the antivirus services arent correctly started even though the Services module reports everything started. See the screenshotsf-secure status.jpg



    Tried restarting all f-secure services and no luck there either Smiley Sad

  • Jachym
    Jachym W/ Alumni Posts: 10 Security Scout


    I was in the similar situation last Saturday after installing MS updates KB2926765 and KB2953522. FS case opened but no answer. Restart od FS services did not help neither reboot of server. Check if is FS really listen on the ports you use for PMS for example in Resouce monitor. Reinstallation PMS "on top" did not help.

    Unfortunatelly I had to uninstall those patches and then uninstall/install PMS again. It works then. Server is W2012. PMS 11.20, FSSS 10.50 + FSSS1100-HF01.




  • Chrissy
    Chrissy W/ Alumni Posts: 40 Digital Defender
    Hi JYxfeldt and Jachym,

    since it's been a few weeks since the last reply to this thread, I just wanted to check in and see if you're still having issues and need advice, or if you've found any solution to these problems?


    // Chrissy
  • JYxfeldt
    JYxfeldt W/ Alumni Posts: 3 Security Scout

    Hello Chrissy,


    The issue is still not solved for us. We can access our policy server by rebooting the server, then it seems as if the policy server accepts connections for one or a few days and then we get the same error dialog again. Still have no idea why or what happened...

  • Jachym
    Jachym W/ Alumni Posts: 10 Security Scout

    Hi Chrissy,

    I had to solve my problem by full uninstallation all FS parts - Reboot - clean registry and folders coherent to FS which left - install PMS and AV back to this server. It was not very commfortable solution but nobody including FS did not offer better one.



This discussion has been closed.