To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Policy manager 11.10 unknown, unable to connect registry on the remote host

florin
florin W/ Alumni Posts: 9 Security Scout

Hello,

 

I install a new computer with Windows 7 Enterprise 32 bit. I want to install on this client security 11.50 via push install but i receive the message "unknown, unable to connect registry on the remote host". I do not have an active firewall service, i have ping on this workstation. remote registry service is started. 

what can i do?

Comments

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Hi Florin,

     

    Please proceed to open a ticket  to our support so that we can help you out with this installation.

     

     

  • florin
    florin W/ Alumni Posts: 9 Security Scout

    hello,

    I wrote here because it is the first time I notice this problem and I think there are many who have the same problem. I think it would be useful to let everyone know what could cause this problem.

  • Chrissy
    Chrissy W/ Alumni Posts: 40 Digital Defender

    Hi florin!

     

    Have you opened a ticket as requested?  Just wondering if you've received a solution -- as you suggested, would be great to share that with other users who may be having the same problem!

     

    Thanks!!

     

    // Chrissy

  • lux2010
    lux2010 W/ Alumni Posts: 9 Security Scout

    You can enable remote registry as described in the following thread. But you have already done this.

    https://community.f-secure.com/t5/Management/Unable-to-remotely-deploy-AV/m-p/66333
    After that, you still have the problems with the launcher. For me, this issue is very annoying

  • florin
    florin W/ Alumni Posts: 9 Security Scout

    I opened an incident and received the resolution to reinstall the operating system.
    I had this problem several times and has not been resolved. for a newly installed system did not accept reinstall it. I put another product that has been installed.

    I checked telnet, between the station and server, we verified that the remote registry service is running, I tried the workstation in AD and workgroup. not solved the problem unfortunately.

This discussion has been closed.