To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

virus definition not updated to workstations

ClaudeRenglet W/ Alumni Posts: 6 Security Scout

I come here once again with a virus definition  distribution problem.
The policy server management run on an Ubuntu 12.04LTS 64b, 2 proc, 2Gb Ram (virtualized under vmware ESXI)
The clients are all Windows 7 Pro.
The virus definition files are no more distributed to windows clients since more than 5 days now.
All workstations are outdated, last update was 2014-09-10
I tried, as before, to clear the repository, and restart the server, but now without any success.

I also updated the f-secure server binaries with the latest version for linux : fspms 10.43 and fsaua 8.36.63.  But this doesn't  change anything.






  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Sorry in the delay to reply. In order to see better what might be wrong, please open a support ticket and include an fsdiag created on both a dysfunctional client and  the Policy Manager server.

  • Chrissy
    Chrissy W/ Alumni Posts: 40 Digital Defender
    Hi ClaudeRenglet,

    Did you open a support ticket? Please let us know if the issue has now been solved, or if you still need our help. If you did find a solution, we'd appreciate if you could share that here!
  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    For security reasons please upgrade the clients still in version 9 as soon as possible to a supported version.


    From the End-of-life annoucement:

    "After the end-of-life period we cannot guarantee the functionality and up-to-date protection."

  • ClaudeRenglet
    ClaudeRenglet W/ Alumni Posts: 6 Security Scout

    I had an issue with upgrading FSecure Workstations Security such as the address of the Policy management server did'nt updates on the clients.


    For old clients with version 9  the Policy Manager Server had a dns address labeled as

    fsecure.{domain}.{org}, the new server have a dns address such as f-secure.{domain}.{org}.

    When I've tried to send the new client security to old PC, they received it, but the Policy Manager address remain the old one (fsecure.{domain}.org) and not the new one (f-secure.{domain}.{org}), even this address is well configured in the new policies.

    The only workaround I've found is to change the dns IP address for the old dns name. Doing so, these old pcs received the new definition files, but the policy manager address remains the old one.

This discussion has been closed.