To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Error 53 pushing to Window 8.1

Aquaflow
Aquaflow W/ Alumni Posts: 11 Security Scout

I am trying to push CS Premium 11.60 to a Windows 8.1 notebook.  The Policy Manager is at 11.22.

 

I have tried disabling the Windows Firewall on the client.  All other security products have been removed or disabled (Windows Defender), but no joy.

 

Suggestions appriciated!

Comments

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Hello Aquaflow,

     

    Please refer to this thread to start troubleshooting the error.

  • Aquaflow
    Aquaflow W/ Alumni Posts: 11 Security Scout

    I checked out the refered to thread.  The admin shares were in place.

     

    It seems any system that is OEM installed, like this one, is a pain, not just with F-Secure, but with many things when working in a domain and using GPO.

  • Aquaflow
    Aquaflow W/ Alumni Posts: 11 Security Scout

    Is there a standalone client installer I could run on this box and get on with it?

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader

    Could you check that the remote registry service is started on the workstation target?

     

    Client security is not available anymore as standalone. However you can always export the installation package from your Policy Manager as an .MSI. That should allow you to run it directly on the workstation.

  • Aquaflow
    Aquaflow W/ Alumni Posts: 11 Security Scout

    Eventually, I got this 8.1 system pushed - but I do not feel I know why or what to do next time.

     

    The RPC service was running.

     

     

This discussion has been closed.