To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Not able to uninstall F-Secure Anti-virus for Workstation 11

tomasb W/ Alumni Posts: 1 Security Scout

Dear community,


I'm trying to uninstall F-Secure Anti-virus for Workstation 11 from some hundreds of computers.

I tried to do this via the F-Secure Policy Manager Console:

  • I select a computer and click on 'Uninstall...'
  • Then I need to select an installation package (see screenshot)
  • When I do this and I enforce the policy on this computer, it says in progress, the software begins to uninstall all components ("F-Secure Client Security 11.00", "Workstation - DeepGuard" and "Workstation - Virus -and Spyware protection") execept for the "F-Secure Anti-Virus for Workstation 11.00" - component!

I tried to uninstall it by running the F-Secure Uninstall Tool, but apparantly this tool does not work with a silent switch:


Can someone help me to remotely remove this software entirely from the systems ?


Thank you in advance,




  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master



    The provided screenshot is very small and not clearly readable, but:


    FSAV 11.00 is a quite old version (early July 2013). It is possible that endpoints have a newer version of protection suite installed? (The current F-Secure edition is 11.60). If so, Policy Manager also needs that version package imported.


    I think from F-Secure Policy Manager version 11.20 on, install/sidegrade/uninstall may work better, because the use of OPSWAT technology was introduced.


    Best Regards: Tamas Feher, Hungary.

This discussion has been closed.