To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

FSC-2015-2: Path Traversal Vulnerability

Options
Janne
Janne W/ Alumni Posts: 6 Security Scout

Is the issue corrected if I download newest versions? We are upgrading versions at a customer site at the moment. WIll I need to push out hotfix after upgrading from 9,10 -> 11?

 

Thanks.

Comments

  • Dmitriy
    Dmitriy W/ Alumni Posts: 179 Threat Terminator
    Options

    If you are upgrading to the version affected by the vulnerability, then yes, you should push the hotfix after upgrade.

  • Janne
    Janne W/ Alumni Posts: 6 Security Scout
    Options

    Perfect, we went to CS 11.61. I will skip the hotfix them.

     

    What about Server Security? We upgraded to 11.01 but I already applied the hotfix for them.

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader
    Options

    This is correct. Server Security 11.01 requires a hotfix.

     

    Best regards,

    Vad

This discussion has been closed.