To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Cannot update the definitons only on one server

Options
germano77
germano77 W/ Alumni Posts: 2 Security Scout

Good night to all,

please I have an issue to update the definitions on my server connected trough F-Secure Policy Manager Console (ver. 11.31.60662).

The problem has been present only on one server, for the others everything works fine.

The server has windows 2008. I tried to unistall the server antivirus, clean the registry by regedit and reinstall. I tried even to install the antivirus by policy and it works but I cannot update the definitons.

If I check on the Policy Manager Console the host is connected but the virus definitions are outdated (2008-03-24_01). I installed on the server also the utility FSDUPDATE9.exe and on the FSECURE POLICY server I launched fsaua-reset, but I had still the same problem.

Finally I restarted both the server. I checked the time settings and the firewall is OFF. I tried also by the update virus definition button and then to launch ditribute policies.

I have almost 110 machines and only this has this trouble.

Below the print screen on the policy manager.

 

error_fsecure.JPG

 

The other server domain works fine

Please may you help me ?

 

Thank you so much

 

 

 

 

 

Comments

  • Ben
    Ben W/ Alumni Posts: 664 Cybercrime Crusader
    Options

    Hello Germano77,

     

    In order to investigate better your problem we would need to check the update logs of this serveur(fsaua.log).

     

    Please open a support ticket and provide a fsdiag to speed-up the request.

  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master
    Options

    Hello,

     

    > connected trough F-Secure Policy Manager Console (ver. 11.31.60662).

     

    Is there a particular reason you are using an older product version? FSPM 12.00 has been RTM for several months and 12.10 is now in beta version.

     

    Best Regards: Tamas Feher, Hungary.

     

This discussion has been closed.