To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

webui timing out?

Options
Valerie
Valerie MyAccount Posts: 5 Security Scout

I've just installed f-secure linux security with the remote web access option turned on.

 

From the command line, it looks like the installation was a roaring success.

 

I've added the Listen [my server's ip]:28080 command to httpd.conf and restarted httpd.

 

when I try to access

 

https://[my server's domain name]:28082/fsecure/webui, however I get a "server is taking too long to respond" error.

 

any ideas?

Comments

  • Valerie
    Valerie MyAccount Posts: 5 Security Scout
    Options

    I should probably add that I HAVE opened 28080 in the firewall!

  • Jari-P
    Jari-P W/ Alumni Posts: 35 Cyber Knight
    Options

    Hi Valerie,

     

    Nice that you figured out the problem.

     

    Thanks for using our community and sharing your knowledge with others.

     

  • tripodzid
    tripodzid MyAccount Posts: 10 Security Scout
    Options

    I was also thinking of using a remote web access for installing F-Secure. Thanks that you have shared your experience on this type of case.

     

     

    ________________

    Business is the game!!image

This discussion has been closed.