To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Connection VPN blocked by Fsecure

Options
Edwardulrik
Edwardulrik W/ Alumni Posts: 1 Security Scout

Hello,

 

I have little problem in my configuration with my VPN and Fsecure .. i have configure the firewall local and by web-site :

Rules FireWall : "Yes" - "PPTP" ( I use this protocol ) - "Allow" - "PPTP" - "Two sens" - "@IP of VPN xxx.xxx.xxx.xxx"

It's a bad configuration ?

 

If i disable Fsecure on my computer my connection with the VPN is possible.

 

Thanks for your help

 

Sorry for my english ..

 

__________________________________________________________________________________________________

 

Bonjour,

 

J'ai un soucis pour autoriser la connection de mon VPN à travers le firewall de Fsecure, j'ai mis en place cette configuration en local et sur le site web :

Règles de pare-feu : "PPTP" - "Autoriser" - "PPTP" - "Les deux" - "@IP du VPN xxx.xxx.xxx.xxx"

Je m'y prend mal?

 

Le problème vient bien de Fsecure car si je le "décharge", je peu me connecter à mon VPN.

 

Merci pour votre aide.

 

Comments

  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master
    Options

    Hello,

     

    Maybe you could add IKE and maybe L2TP, Radius and SSH. I think IKE (internet Key Exchange) is the most important item. If the connection starts to work, you may try to remove the other services one-by-one, for the best security, so only the necessary items remain eventually.

     

    Best Regards: Tamas Feher, Hungary.

     

  • MohammadReza
    MohammadReza W/ Alumni Posts: 31 Security Scout
    Options

    Hi Edwardulrik

    Try to add GRE service to your Firewall Security level and allow connections for this service. Some VPN servers uses this protocol for VPN Connections , Like Mikrotik.

    Regards

  • Jachym1
    Jachym1 W/ Member Posts: 5 Junior Protector
    Options

    Hi,

    - stop all other unneded application.

    - start the packet loging localy (FS GUI - Settings - Network connections - Logging Start logging)

    - Try the problematic connection till problem appears

    - Stop the logging

    - Check what is DENY in Details of created log

    - Decide what to allow.

     

    Br,

    Martin

This discussion has been closed.