To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Warnings in Policy Manager after 12.30

Options
Alfa
Alfa W/ Alumni Posts: 16 Security Scout

Hi again!
Windows 7 Pro SP1, F-Secure Client Security 12.30. I was told that in PM appear some "F-Secure Management Agent warning (1)". Well, don't know what warning exactly. About a lot of devices. Did check device(s) ... nothing in events.
Any ideas to see from client side errors/warnings?
More thanks, Alar.

Comments

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader
    Options

    Hello Alar,

     

    On the client side the errors/warnings could be found in Windows event logs > Application log or in Program Files (x86)\F-secure\Common\logfile.log.

    Please, note, that there is Alert forwarding table in PMC which specified which groups of alerts should be shown in different destinations. By default, warning and informational level alerts are disabled.

     

    Best regards,

    Vad

  • Alfa
    Alfa W/ Alumni Posts: 16 Security Scout
    Options

    Hi again and thanks again!
    In Application events don't see any warnings, but in log I noticed on every particular computer start ...
    F-Secure Management Agent has detected new communication settings that have failed to work immediately and switched back to the last known good settings. This may be caused by a temporary loss of connection to the F-Secure Policy Manager Server or by a set of invalid communication settings.
    Probably this is THIS warning which appear in PM. Any ideas about that? =)
    More thanks, Alar.

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader
    Options

    The client can't communicate with PM using the new, changed, communication settings.

    Check this settings in PMC, and verify that they are correct/usable from client side.

     

    Best regards,

    Vad

  • MJ-perComp
    MJ-perComp W/ Alumni Posts: 669 Firewall Master
    Options

    use a standard browser from the Client (with "no Proxy" setting) to addresses

    http://<PMS-IP>{:80}
    https://<PMS-IP>{:443} (Remark: you need to accept the SSL-Key!)

    (if you have changed the ports use that accordingly)

    to verify that communication is not blocked by any networking (e.g. firewall on server/router/client).

  • Alfa
    Alfa W/ Alumni Posts: 16 Security Scout
    Options

    Hi and thanks!
    Seems to  be port 80 only available. But, anyway, this warning appear in log only after device start. Not afterwards during day.
    More thanks, Alar.

  • Alfa
    Alfa W/ Alumni Posts: 16 Security Scout
    Options

    Hi and thanks!
    Well, in our case we had some difficulties to access https on PM. Even policies etc. were applied ok from PM. Anyway, now it's solved, seems to.
    More thanks, Alar.

This discussion has been closed.