To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

I can't add any Hosts to the FSPMS

Dominet W/ Alumni Posts: 4 Security Scout

Hi, i'm a total beginner with F-Secure.



I have a Server srv01 and a WKS wks01


the srv01 has F-Secure Policy Manager installed(FSPMS) (Version 12.40.81151)

Firewall is Temporarily disabled on both Wiindows and F-Secure Firewall.


I can Ping wks01 by FQDN or by IP from srv01

I can Ping srv01 by FQDN or by IP from wks01


I'm able to connect to http://srv01, https://srv01:8081 from wks01


I was able to Push the F-Secure on the wks01 PC, so in installed it through the FSPMS

When i klick on "Autodiscover Windows hosts" i see all my Computers in my Domain but i think its AD information.


in the DomainTree is my Domain, when i right klick "New host..." i'm able to enter the PC by IP or FQDN, the Host stays "inactive" i mean with the blue "i" and N/A after name in light grey.

When i klick Status then there and go to Host Properties:


Host: wks01

WINS name: N/A

DNS names: N/A

IP Addresses: N/A

Operating System: N/A

Container Distinguished Name: N/A

Alias: wks01

Comment: N/A


any help where the problem could be?









  • MJ-perComp
    MJ-perComp W/ Alumni Posts: 669 Firewall Master

    If your PMS structure is build from the AD you are not able to modifiy anything in that.

    Create a new subdomain from ROOT and add your non-AD-client there.

  • Dominet
    Dominet W/ Alumni Posts: 4 Security Scout



    maybe i should add, i cant see any of my Hosts not in my Domain nor outside of it. when i Create Synchronisation rule the only thing i add is my AD structure, but no hosts.


    when i klick import new hosts and hit the refresh button, nothing happens.

    when i klick auto detect and select wks01 and klick install f-secure it is installing on wks01 but the host doesn't appear in the Domain Tree.

  • Dominet
    Dominet W/ Alumni Posts: 4 Security Scout

    You can close this one. realised  we dont have Business Suite so wont try it anylonger with Policy Manager.

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader

    Hello Dominet,


    If you were able to install the product on the WKS successfully (BTW, it was Client Security 12.31, i guess?) from Policy Manager Console, and can't find it in the Console after that, most likely there is some client side communication problem. Please, contact support. We will need diagnostic information collected by our Support tool from your WKS machine for analysis.


    Best regards,


  • Dominet
    Dominet W/ Alumni Posts: 4 Security Scout

    My Problem was to try with "Protection Service For Business" and therefor "Workstation Security" to get it running just realized later on we are only able to use the Management Portal to Manage our Hosts instead of the Policy Manager, since i was also unable to register and used the Trial version all when i tried to get it it running i realised there are two different types of Abonnements, "Protection Service For Business" and "Business Suite".


    Other side Question,

    i installed F-Secure Manager Proxy on one of my WKs, not the Symbol changed from Green BG with Black F to Black BG with Green F, how to change it back? havent tried reinstall of F-Secure but uninstalled the F-Secure Manager Proxy, since i wont need it anymore. When i right klick on the WKs F-Secure Symbol in the Notifications tab there is a addition to the other WKs with the "Normal" Symbol (Green BG Black F) it says Web-Club...


    How to change it back to normal?

  • Masterseo
    Masterseo W/ Alumni Posts: 1 Security Scout

    I'm not aware of an official channel dedicated to Computer Protection, so if it's ok with you I suggest to use the feedback jasa website functionality in the portal (on the left side navigation panel). It will go to the correct parties and we can see your account based on it making it easy to find the devices.

This discussion has been closed.