To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Cannot ping some computers over the network ?

Swede1891
Swede1891 W/ Member Posts: 4 Junior Protector

Hi!

 

We have about 230 computers on our network, all computers have "Computer Protection" installed.  We use same f-secure profiles on all computers, and we use f-secure built-in firewall. Windows own firewall is disabled. 

 

The problem is we cannot ping a lot of our computers, even if they are online. So I did a test and uninstalled F-secure on one of the computer that I couldn't ping. Voila! It`s pingable again. 

 

So the question is, why does many computers works perfect with F-secure and I can ping them, and a lot of others computers is not pingable. It`s the same f-scure profile on the clients. Workaround ?

Comments

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 200 Moderator

    Hello @Swede1891,

     

    Are they all affected customer's running Mac OS? may I know when the problem started? 

     

    We had a similar issue before that ping command doesn't working  after Computer Protection installed.  For that, the suggested steps is to create a ICMP firewall rule.  I will send you the steps as private message and hope that will help to resolve.

     

    If issue still remain,  the best we need to collect the diagnostic report from the problematic machine in order to troubleshoot further. You can reach our suppor team directly.

  • Ante81
    Ante81 W/ Alumni Posts: 5 Security Scout

    Hi!

    Thx for answer! The clients are PC's with Windows 10 Pro. So the solution is create a completely new profile? I Will give it a try.

  • Swede1891
    Swede1891 W/ Member Posts: 4 Junior Protector

    Cannot still computers. Here is the FW-settings, if I disable FW in F-secure and I only run Windows FW it works fine. 

     

    Here is my FW-settings:

     

    https://drive.google.com/file/d/1M1chdzIu0nIWSFa0wcGwPFFnh5YzLPjc/view?usp=sharing

This discussion has been closed.