To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

check system requirements error

iswar
iswar W/ Alumni Posts: 1 Security Scout

Setup errorHi,

When we install PSB installer package , we are facing the error "check system requirements" This version of windows is not supported, pls make sure you have the right operating system and service packs installed.

 

We are using windows 10 operating system and checked the windows update which is up to date updated.

Still, we are not able to install the agent package. help us....

Comments

  • fedool
    fedool W/ Staff, W/ Article Coordinator Posts: 162 W/ Staff

    Hello,

     

    Can you run https://download.f-secure.com/support/tools/fsdiag/fsdiag_standalone.exe and send to me in PM archive it generates? I can check what's wrong.

     

     

  • fedool
    fedool W/ Staff, W/ Article Coordinator Posts: 162 W/ Staff

    Hello,

     

    Your operating system version is: 10.0.10240 Service Pack 0

    It's old vanilla Windows 10 which cannot install .Net version 4.7.2 and needs to be upgraded to latest version first.

    Our latest CP supports Win10 starting from version 14393

  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master

    [Deleted]

This discussion has been closed.