To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Software Updater is not working

Hercadmin W/ Alumni Posts: 2 Security Scout

I have an issue where most of the Devices on the f-secure PSB portal are not updating anything. They are stuck on Update requested.I have them scheduled to update every day at 3 and have them restart instantly after. We have tried manually restarting the machines, turning on windows updater to Automatic and still no prompt to download or restart from f-secure. I have tried requesting installs manually and sending status update with also no results. I have had a ticket open for 2 weeks with no sort of solution so I am hoping that someone has had this issue befroe and solved it.update requested.PNG


  • etomcat
    etomcat W/ Alumni Posts: 1,172 Firewall Master

    Dear Matthias,


    > SWUP has to fetch the updates from the original vendors (for legal reasons)


    Is that still true? I think it is enough if Policy Manager downloads them from the original vendors and then PM can further distribute them to endpoints. That's why FSPM'sdatabase can grow to such large sizes.


    The FSPM version 14.10 beta-2 release notes says:

    "Minimum of 10 GB of free hard disk space. When managing Premium clients, an additional 10 GB is needed for serving software updates."


    Yours Sincerely: Tamas Feher, Hungary.

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader

    Hello Tamas,


    You are right for Business Suite scenario, the source can be tuned in PMC. But the initial question was for PSB. In that case client always downloads updates from vendors.


    Best regards,


This discussion has been closed.