PM Server address-

B7 Posts: 3 New Member


We are running FSPM in isolated network environment. Generally, FSCS installed on clients shows the name of our FSPM server on PM server address.

But after upgrading to face 14.02, we have observed sudden increase in number of clients with issue, which starts showing as LM server address and stops reporting to policy manager server.


  • JamesC
    JamesC Posts: 458 Moderator

    Hi B7

    It sounds like the host is unable to reach the Policy Manager, thus connecting to guts2.

    I suggest to submit a support case along with the FSDiag of the affected host to us so we can investigate further

    You may test the connectivity from the host to Policy Manager Server by using the HTTP and HTTPS protocol:

    1. Open any web browser on the host that has F-Secure Client Security installed.
    2. Enter the IP address of the Policy Manager and press Enter.
    3. Repeat the test, only this time by using the HTTPS protocol (for example

    If the HTTP (automatic updates) and HTTPS (management agent) connections are working, the web page should display the following information:

    If the connection fails, troubleshoot the network connectivity between the host and Policy Manager at your end. Verify whether the host and the server have permission to connect to each and other (for example corporate firewall, proxy).

  • B7
    B7 Posts: 3 New Member

    Hello jamesch

    Thanks for ur reply. I have many such cases and there is no network issue between client and PMS.

    I have seen, under the advance settings, in update manager, there is setting which says to connect to if PMS unreachable upti 1 hour.

    Could that be the reason?

  • JamesC
    JamesC Posts: 458 Moderator

    Hi B7

    No, that is a separate feature which fallbacks to our own guts2 server if host is not able to reach your Policy Manager Server within 1 hour.

This discussion has been closed.