Mise à jour de l'AV avec la commande dbupdate

derrick66 Posts: 3 New Member


Suite à l'installation de l'antivirus F-SECURE (serveurs et postes clients linux) dans des environnements isolés qui s'est bien déroulée, j'ai des difficultés à mettre à jour la base de signature de l'antivirus.

En effet, la commande dbupdate n'est pas reconnue. Je ne peux donc pas mettre à jour toutes les bases de données de l'antivirus.

Est-ce qu'il est nécessaire d'installer quelque chose avant?




  • JamesC
    JamesC Posts: 429 Moderator

    Hi Derrick

    We do not have a French community board yet.

    As you have reached the English community page, can you please provide a brief description of your inquiry in English ?

  • derrick66
    derrick66 Posts: 3 New Member

    ok sorry

    The command dbupdate didn't work and was nos recognized.

    But i know now why. I did not used the fsls64 guide but the fsls guide with probably a previous version and others commands.

  • JamesC
    JamesC Posts: 429 Moderator

    Hi derrick

    Just following up on your post here - are you still having issues with LS64 ?

  • derrick66
    derrick66 Posts: 3 New Member


    I followed the fsls64 guide (page 38) in order to update the antivirus but I have error due to extra unsigned files.

    I also tried to update with the execution of the file fsdbupdate9.run but i have also errors : "Sorry, cannot determine final data directory location. You might want to set FSAUA_DATADIR environment variable to point to F-Secure Automatic Update Agent Data directory. FSAUA_DATADIR="/var/opt/f-secure/fsaua/data" fsupdate3.run

    I forced the value but i have always the same error.

    So I succeeded to install AV but i can't update it.

This discussion has been closed.