To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Usb flash not unblocked

ToHor
ToHor W/ Alumni Posts: 4 Security Scout

Hello to all,

I am new here and I want to ask a question relating to the Policy Manager that we are using here in our company. We have deployed F-Secure 15.11.94088 on Linux Ubuntu 20.04 and we are trying to set device blocking policy for usb flash. For now I am experimenting with this feature. I Tried to set blocking on my machine which has Win10 installed and it worked well, however when I unblocked usb from Policy Manager Console, all usb flashes that I tried worked without problem but not the one that I tried with blocked device policy. This particular usb that I used for blocked device policy is not detected anymore by Win10.

So How can I restore this particular usb on my machine? Do I need to edit something in registry?

Best Answer

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader
    Solved

    Hello ToHor,


    Is this particular USB device visible on your Win10 in Device Manager?

    Also, what Client Security product version are you using?


    Best regards,

    Vad

Answers

  • ToHor
    ToHor W/ Alumni Posts: 4 Security Scout

    Hi Vad,

    Thank you very much for your answer. I looked in Device Manager and i saw that it is disabled. It is interesting that after turning off the device blocking in F-Secure it stays locked and it doesn't give no feedback. All other usb sticks work but this particular one didn't. Obviously it's ID was recorded by Win10 somehow.

    Now it works fine after I enabled it in Device Manager.

    Thank you again.

This discussion has been closed.