To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Policy Manager 15.30 Upgrade

AG_IT
AG_IT W/ Alumni Posts: 2 Security Scout

Hi,

I have some problems with the Policy Manager Console 15.30 on Debian 9 and Debian 10.

After upgrade from 15.20 to 15.30 It hangs at startup with the error:


WARNING: An illegal reflective access operation has occurred

WARNING: Illegal reflective access by io.netty.util.internal.ReflectionUtil (file:/opt/f-secure/fspms/lib/netty-common-4.1.45.Final.jar) to constructor java.nio.DirectByteBuffer(long,int)

WARNING: Please consider reporting this to the maintainers of io.netty.util.internal.ReflectionUtil

WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations

WARNING: All illegal access operations will be denied in a future release


Does anyone have a clue how to solve this?

(Uninstallation and reinstall already done - also reboots ...)

Answers

This discussion has been closed.