To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

how to activate with secure

Cristian W/ Member Posts: 1 Security Scout

I had to disable a client's antivirus for the installation of a program. At the time of deactivation I gave it the option to activate it when the computer restarted again. The active antivirus appears on the client's computer, but in the console it appears safely disabled. What steps should I follow to make it appear activated on the console?


  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 216 Moderator

    Hi @Cristian

    Thank you for reaching out to WithSecure via the Community!

    Please do the following on the host to check connectivity:
    1. Disable Windows Firewall to avoid blocking the network connectivity between the Policy Manager Server, and the host.
    2. Ensure that the correct management server address is configured on the host:

    http(s)://<Policy Manager Server IP address or host name>:<port number for the host module, 80 (HTTP) or 443 (HTTPS) by default>

    3. Try to reach the Policy Manager Server in the web browser, using the management server address. If the connectivity to the Policy Manager Server is working, you shall receive the message starting with the following:

    "If you see this message, F-Secure Policy Manager Server is installed and is working fine...."

    4. In case the hostname is in use in the management server address, do switch to use the IP address.
    5. Ensure that F-Secure Policy Manager Server and F-Secure Policy Manager Update Server services are up and running on the Policy Manager Server.

    6. If the connection works fine between Policy Manager and the Client machine, you can try deleting the host from the PM machine and re-install it back.

    Please feel free to reach us if the problem persists.

This discussion has been closed.