To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Could not install the following update: F-Secure Ultralight Core (64-bit)

Options
ITSM
ITSM W/ Member Posts: 16 Junior Protector

Hello,

I have all hosts giving me this alert 2 or 3 times per day since 06 July 2023, I tested install and uninstall of the client security app from the hosts and run diagnostics to test the internet connection from the hosts to the Policy Manager server and everything seems to be OK but this update is not installing on the hosts. Policy Manager server and console are version 15.30.96312 and Client Security Premium 15.30 version on all hosts.

I also tried manual update check from the Client Security window on one of the hosts but to no success.

"Could not install the following update: F-Secure Ultralight Core (64-bit) 2023-07-06_01 (F-Secure Client Security Premium)" (This is the email alert that comes).

2023-07-14 09:49:32.864 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:35.314 [0c58.133c] I: Checking for updates from *******************************
2023-07-14 09:49:35.454 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:35.938 [0c58.133c] I: Checking for updates from *******************************
2023-07-14 09:49:36.094 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:36.465 [0c58.133c] I: Checking for updates from *******************************
2023-07-14 09:49:36.622 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:36.778 [0c58.133c] I: Checking for updates from *******************************
2023-07-14 09:49:36.981 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:37.122 [0c58.133c] I: Checking for updates from *******************************
2023-07-14 09:49:37.309 [0c58.1978] I: Installation of 'F-Secure Ultralight Core (64-bit) 2023-07-06_01': Not done, will retry
2023-07-14 09:49:37.449 [0c58.133c] I: Checking for updates from ******************************* (This is a log from one of the hosts with Client Security 15.30)

Tagged:

Best Answer

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 524 Moderator
    Solved
    Options

    Hi @ITSM ,

    Thank you for reaching out to Community and sorry to hear you are having issues installing the Ultralight component.

    We recommend ensuring that the ACS dependencies is not missing. You can find more information in Changes in support on Microsoft Windows – Minimum patch level.

    Microsoft has recently introduced new code signing requirements for PPL binaries that affect all security vendors. These binaries must now be signed using Azure Code Signing (ACS), whereas previously vendors could sign using their own digital certificate. This ACS requirement in turn requires that customer endpoints have the necessary dependencies in place to validate ACS signatures