To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Your computer is not protected

Gartski1
Gartski1 W/ Alumni Posts: 2 Security Scout

Is there anyway of removing this message if i just have the firewall off we have a Cisco Meraki firewall that machines sit behind so seems a bit needless

Comments

  • Vad
    Vad W/ Alumni Posts: 1,069 Cybercrime Crusader

    Hello Gartski1,

     

    You are asking about PSB Workstation product, right?

    In your PSB profile disable Firewall, and set the final flag (lock) this setting.

    After that you will not see "Your computer is not protected" in the product UI, but still may see Windows notifications related to disabled Firewall.

     

    Best regards,

    Vad

This discussion has been closed.