To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

PSB portal jumps back to login screen after entering the credentials and can't find the cause.

etomcat
etomcat W/ Alumni Posts: 1,172 Firewall Master

Dear Sirs,

 

A customer complains he is automatically and instantly thrown back to the EMEA PSB webportal's login screen, after entering the username and password, thus unable to use the administrative interface.

 

I suspect the problem may have something to do with their network configuration (e.g. some kind of gateway filtering) because the same login credentials work when tried on non-FSCS protected computers, located at another site or at home.

 

I have opened a support ticket (xxxxx), but haven't found the solution so far.

 

Strangely, I remember seeing this kind of impossible PSB login problem about 2 years ago, but simply cannot remember what the solution was that time?

I would appreaciate, if you have some idea to share?

 

Yours Sincerely: Tamas Feher, Hungary.

 

Comments

  • Laksh
    Laksh W/ Alumni Posts: 237 Cybercrime Crusader

    Hi Tamas,

     

    Just FYI, I have also highlighted about your Community post into the case.

  • PetriKuikka
    PetriKuikka W/ Member Posts: 236 Threat Terminator

    Hi,

     

    there have been several cases where customer have had some loadbalancer proxy configured in their network, so that it changes the IP where can connection comes from for every second call. And as PSB UI has session hijacking protection so, that one session must come from one IP, it will log out the user in this case.


    So most likely this is the problem.


    Petri

This discussion has been closed.