To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

URL Permission

Prof_Austine
Prof_Austine W/ Member Posts: 1 Security Scout

We recently deployed Withsecure in our environment but for some reasons all systems are not updating on the portal due to not connecting properly to the internet.

We have a corporate firewall in the environment which does filtering.

I would appreciate if anyone can assist with the right URL or IPs to permit on my firewall as this has been a bottleneck to the project.

Thanks all.

Best Answer

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 197 Moderator
    Answer ✓

    Hi @Prof_Austine

    Thank you for reaching out to the WithSecure Community.

    In order to ensure smooth communication between your endpoints and our backend system, it is necessary to whitelist the following domains on your firewall:

    • *.f-secure.com
    • *.fsapi.com

    Please add these domains to your firewall or proxy's whitelist. This will allow the endpoints to establish secure connections with our backend system without any interruptions.

    In case you have enabled a proxy in your environment, please note that the client reads this information via the discovery service and attempts to connect to *.fsapi.com through it.

    For more detailed information and instructions on whitelisting these domains, we recommend referring to our knowledge base article available at this link.

    If you require further assistance or have any additional inquiries related not only to domain whitelisting but also other aspects of WithSecure, please feel free to ask within the community or contact our support team directly.

    Thank you for being a part of the WithSecure Community. We appreciate your cooperation in ensuring seamless connectivity with our backend services.

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™ https://www.withsecure.com/en/home

This discussion has been closed.