To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Windows Defender and With Secure EPP parallel on Clients

Options
AndreasPVL
AndreasPVL W/ Member Posts: 5 Security Scout

Hi,

can anybody tell me why with secure EPP and Defender are both installed on Windows 10 Devices?

I thought that the With Secure Agent disables the defender Agent but we have a lot of Computers where both are active

Answers

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 245 Moderator
    Options

    Hi @AndreasPVL

    Thank you for reaching out to the WithSecure Community.

    We need to ensure that there is no broken components or outdated version running on your reported machine. To address the issue you are experiencing, kindly try the following steps and check if it resolves the problem:

    1. Uninstall WithSecure Agent: Go to your Windows Control Panel and uninstall WithSecure Agent from your device.
    2. Run the WithSecure Uninstallation Tool: Utilize the provided WithSecure Uninstallation Tool to ensure any remaining components of the agent are completely removed from your system.
    3. Remove Device from Elements Endpoint Protection Portal: Access the Elements Endpoint Protection portal and navigate to the devices list. Select the option "Remove permanently" to remove your device from this list.
    4. Install Elements Agent: Reinstall Elements Agent on your device by following our installation guidelines or instructions provided specifically for your setup.

    After completing these steps, please verify if Windows Security Center now displays correct status information for Virus and Threat Protection.

    If you encounter any difficulties during this process or have additional questions, please feel free to reach out for further assistance.

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™ https://www.withsecure.com/en/home

  • AndreasPVL
    AndreasPVL W/ Member Posts: 5 Security Scout
    Options

    Hi Sethu,

    thanks for your Guideline but it didn't worked.

    When i install the MSI, the defender is still activated

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 245 Moderator
    Options

    Hi @AndreasPVL

    Thank you for your prompt response and confirmation. In order to assist you further, could you please provide us with the version of the MSI that you are currently using on your end? This information will allow us to investigate and determine if the issue can be reproduced in our environment. Please share the specific version details of the MSI so that we can proceed with our investigation accordingly. If there are any additional details or concerns related to this matter, kindly let us know as well.

    We appreciate your cooperation and look forward to resolving this issue promptly.

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™  https://www.withsecure.com/en/home

  • AndreasPVL
    AndreasPVL W/ Member Posts: 5 Security Scout
    Options

    Hi,

    See the Details of the MSI here.

    It is prepared with the FS_MSI Tool for massdeployment on a Windows Domain via GPO

    The With Secure Elements Cloud updates the MSI to the 23.6 Version

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 245 Moderator
    Options

    Hi @AndreasPVL

    Thank you for providing the screenshot showing the older 23.5 version used for installation. Unfortunately we do not have access to v23.5 in our test environment to reproduce the problem you are seeing.

    To further troubleshoot, I would recommend downloading and installing the latest 23.6 version of the software from our official source on the newest Windows 10 or Windows 11 build. After installing 23.6, please check if the issue still occurs.

    If it persists on the latest 23.6, providing your specific Windows 10 build number would be very helpful. This will allow us to pinpoint any potential compatibility issues with that OS version.

    Getting your system updated to the newest release will better equip us to resolve this issue.

    We appreciate you taking the time to retest on 23.6 and provide your Windows build details. This will really assist our investigation. Don't hesitate to reach out if we can help further!

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™ https://www.withsecure.com/en/home

  • AndreasPVL
    AndreasPVL W/ Member Posts: 5 Security Scout
    Options

    Hi Sethu,

    so i uninstalled everything and used the latest MSI but its still the same.

    What we found out is that, if we install a Laptop from scratch, the Defender is disabled.

    It looks like its only happening with Laptops which where importet from the F-Secure Policy Manager to the Cloud

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 524 Moderator
    Options

    Hi @AndreasPVL let's go back a few steps.

    Are you trying to migrate from Business Suite to Elements ?

  • AndreasPVL
    AndreasPVL W/ Member Posts: 5 Security Scout
    Options

    Yes, i migratet from the local Policy Manager to to Elements with the bs2elements.jar

    https://help.f-secure.com/product.html#business/psb-portal/latest/en/task_92573A8D65A94616915AC3266DB89CE7-psb-portal-latest-en

  • Sethu Laks
    Sethu Laks W/ Partner, W/ Staff, W/ Moderator Posts: 245 Moderator
    Options

    Hi @AndreasPVL

    Thank you for confirming the information and providing additional details. In order to accurately identify the root causes of the issue, we kindly request that you reach out to our support team channel. They will assist you in analyzing the fsdiag log and determining the exact cause of the problem.

    Our support team is well-equipped to handle such situations and will work closely with you to provide the necessary guidance and resolution. Please provide them with the fsdiag log, as it will greatly aid in their analysis.

    Should you have any further questions or require any further assistance, please don't hesitate to let us know. We are here to help.

    Best regards,
    Sethu
    Community Moderator | Technical Support Engineer
    WithSecure™  https://www.withsecure.com/en/home

This discussion has been closed.