To stay updated on your favorite discussions, please create an account or log in. Then, click the Bookmark icon to subscribe and receive notifications.

Upgrade from F-Secure 15.30 to With Secure 10.00

Options
M2024_TYN
M2024_TYN W/ Member Posts: 4 Security Scout

I would like to know if is possible to F-Secure 15.30 to With Secure 10.00 ( licence to Tyndall)

Best Answers

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 521 Moderator
    Solved
    Options

    Hi Mircea,

    It's highly recommended that you first back up your existing WithSecure Policy Manager data before upgrading:


    1) Create a full backup of the WithSecure Policy Manager data (H2 database, preferences and other files). The backups are stored in the <F-Secure installation folder>\Management Server 5\data\backup folder. For more information about how to do a full backup, consult the Policy Manager Administrator Guide.


    2) Download the newest WithSecure Policy Manager installation file from the downloads page


    3) If the Policy Manager Console is running, close the application before starting the upgrade.

    4) Run the Policy Manager setup on a computer that has the Policy Manager components installed

    5) The Policy Manager setup recommends that you upgrade the components that are installed on the computer. Continue with the default options to upgrade the installed components while keeping the existing configuration.

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 521 Moderator
    edited April 8 Solved
    Options

Answers

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 521 Moderator
    Options

    Hi @M2024_TYN ,

    Thank you for contacting WithSecure.

    Can you please clarify which version you want to upgrade to as we do not have 10.00 ?

    Did you mean version 16.00 ?

  • M2024_TYN
    M2024_TYN W/ Member Posts: 4 Security Scout
    Options

    Hi James,

    Sorry I wanted to say version 16.00

    With best regards,

    Mircea

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 521 Moderator
    Options

    Hi Mircea,

    Yes, you can upgrade Business Suite products from 15.30 to 16.00.

  • M2024_TYN
    M2024_TYN W/ Member Posts: 4 Security Scout
    Options

    How this can be done? My workplace Tyndall National Institute, have a site licence for version 15.30 and 16.00, but the upgrade seems to not be done automatically.

    Regards, Mircea

  • JamesC
    JamesC W/ Partner, W/ Staff, W/ Moderator Posts: 521 Moderator
    Options

    Hi Mircea

    Are you referring to Policy Manager or Client Security ?

    You need to download the installer and upgrade.

  • M2024_TYN
    M2024_TYN W/ Member Posts: 4 Security Scout
    Options

    HI James,

    I am not familiar with the upgrade process.

    Do I need to download the  Policy Manager or Client Security installer for the upgrade?

    Regards,

    Mircea