Issue: WithSecure Managed Detection and Response (MDR) client has been installed to a server but the device is not shown / visible in the WithSecure Countercept portal. Resolution: You may refer to our article for further information…
Issue: How to release a license to free up the subscription usage for a Endpoint Detection and Response for Business Suites subscription key? Resolution: For Client Security/Server Security 16.x, you can do the following through the Policy Manager Console: 1. Select the target domain. 2. Go to the Settings tab, and in…
Issue: We are getting error "The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2755." during the Business Suite Client Security or Server Security installation. For example: Resolution: The error 2755 means that Windows cannot open…
Issue: User can see version of virus definitions db of Linux Security 64 from Policy Manager Console and Policy Manager Web Reporting, but it doesn't show which db. Policy Manager Console > Summary > Virus protection for endpoints > Virus definitions Example: Virus definitions: Up to date : 2020-06-15_01 Resolution: The…
Issue: How to install Client Security or Server Security 15.30 with Endpoint Detection and Response for the Citrix/XenApp environment ?Resolution: Installation steps:* Install Client Security / Server Security 15.30 to the master without EDR keycode distributed to it * Wait for OK in [ProtectionStatus] (See Note) * Apply…
Issue: DNS resolution for certain sites are blocked with the product installed. How to avoid this from happening?Resolution: Most likely the DNS resolution is blocked by the Botnet Blocker feature. The site is rated as unsafe and hence blocked by the feature. You need to do the following: 1. Share the URL with the Labs…
Issue: WithSecure Client Security or Server Security scheduled scan causes high CPU usage. How can I reduce this?Resolution: Follow the steps below to change the priority of the scan from "Normal" to "Background" to improve the host performance during scheduled scanning:* Open the Policy Manager console * Select a host or…
Issue: Logging in to the Policy Manager Console returns an error message: "F-Secure Policy Manager Console cannot start: internal error. See Administrator.error.log for more information." The Administrator.error.log contains several SQL-related entries with "error code [1206]:The total number of locks exceeds the lock…
Issue: When using image files to distribute product installations, how can I reset the host UID for Policy Manager Proxy to prevent duplicate hosts appearing in Policy Manager?Resolution: If you use image files to distribute product installations, you need to make sure that there are no unique ID conflicts. For Policy…
Issue: Unable to change Management Server Address on Client Security or Server Security hosts because the public and private admin keys do not match. Need to migrate hosts between two Policy Manager Servers without having to do a re-installation of the software client side. How can the management key file (admin.pub) on…