Number of spam messages not growing Symptoms
The number of spam messages remains unchanged for a long time.
Diagnosis
You notice that the amount of spam messages remains the same even though it should grow steadily. This indicates a problem in the Network Configuration settings.
Solution
To solve the problem, you should check that you have specified the Internal Domains and Internal SMTP Senders settings:
Go to
Web Console >
General >
Network Configuration.
For more information about how you should change the settings, click Help in the user interface.