Email from a known safe sender flagged as Spam in MSG or PSE Symptoms
Emails from a specific sender that should have cleared are blocked and flagged as spam.
Diagnosis
The email scores by definition, exceeded the email score threshold. Due to this, the email is blocked automatically.
Solution
You can modify the bulk score for a sender in order to safelist the sender. There are two options to change the bulk score of a sender:
- Safelisting the sender with the organizational safelist
- Creating a custom spam rule to adjust the bulk score of the sender's email
Safelist a sender
This option sets the bulk and spam scores of all the emails sent from a specific sender to 0, therefore bypassing the spam module completely.
Note: We recommend this option if you are confident about the integrity of the sender. If the sender is ever compromised, you could potentially receive malicious emails.
- Navigate to Email Protection > Spam Detection > Organizational Safe List.
- Click Add.
- Set the desired settings from the drop-down options.
- Click Add Entry.
Create a custom spam rule
This option creates a custom spam rule to adjust the bulk score of emails sent by a specific sender.
- Navigate to Email Protection > Spam Detection > Custom Rules.
- Click Add Rule.
- Click Add Condition.
- From the drop-down list, select the condition you wish to use, such as Sender Hostname. You will have the same options as when creating an Email Firewall. Click Add Condition once you are done.
If you wish to apply the rule to many senders, you can use Policy Route as the condition.
- Within the disposition section, select the modify classifier score, set it to bulk and then enter a negative value such as -70.
- Under Disposition, select Modify Classifier Score > Bulk from the drop-down options.
- Change the value +10 to a negative value such as -70.
- Click Add Rule.