Manual Scanning does not allow to scan mapped network drives/shares Symptoms
The manual scanning does not allow to scan mapped network drives/shares.
Diagnosis
When you log into Web Console, it does not load the full user profile. Therefore, you cannot scan a network drive or share from the manual scanning page.
Solution
You can scan network drives/shares in the following ways:
- In the system tray, click the F-Secure icon to open the Virus and spyware scanning menu, OR
- In Windows Explorer, go to the Scan Folder for Viruses menu.