Unable to validate license after removing a computer from the F-Secure Elements EPP portal Symptoms
A license key is no longer valid or not recognized or already in use when trying to validate a license after installation of F-Secure Elements EPP products.
Diagnosis
Removing a computer from the F-Secure Elements EPP portal will add the computer to a blocklist which prevents the computer to be connected back to the portal. This will create a situation where the product installation does not accept the same computer in a new installation with the same license key.
Solution
Remove the computers from the blocklist (refer to the article Clear list (blocklist) of removed computers from the F-Secure Elements EPP portal) and try to re-validate the license again.